LisaList2

General Category => Meta => Topic started by: rayarachelian on January 19, 2019, 06:27:53 pm

Title: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: rayarachelian on January 19, 2019, 06:27:53 pm
This board is for discussions about this website, the forum software, and not about the Apple Lisa
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: cheesestraws on May 18, 2020, 06:07:14 pm
Hi!  I just signed up - tried to post a thread and I get an error that says:

Code: [Select]
Database Error
Please try again. If you come back to this error screen, report the error to an administrator.

So, please consider this suitably reported :-)
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: snuci on May 19, 2020, 10:34:42 am
I do have issues trying to post multiple images even though they fit under the file size limit. 

Is there also an option to automatically subscribe to a thread (get notifications) if you post in a thread and you don't start the thread?

Thanks,
Santo
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: stepleton on May 19, 2020, 06:18:14 pm
Just use the "NOTIFY" link at the bottom of the thread and you'll get an email for each message.
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: rayarachelian on July 13, 2020, 01:43:52 pm
I do have issues trying to post multiple images even though they fit under the file size limit. 

I had enabled limitations on file type uploads back then, which has been since removed. Also, you can try to edit your messages after posting them to add another file.
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: fri0701 on December 17, 2020, 08:12:52 pm
Hi! Hopefully this is the right place to post this.
I'm trying to reply to a PM, but I'm getting a "Database error - Please try again. If you come back to this error screen, report the error to an administrator." when I try to send. This worked fine yesterday, but it seems to be broken now.

EDIT: it looks like the messages are failing to send if they contain a "right single quotation mark" (unicode 0x2019) or an "em dash" (unicode 0x2014). If I replace those characters with an apostrophe (') or a hyphen (-) respectively, the problem goes away and I can again send messages just fine.
Title: Re: Post questions here about this forum and LisaList2, but not about the Apple Lisa
Post by: rayarachelian on December 18, 2020, 01:52:36 pm
Hi! Hopefully this is the right place to post this.

It is.

I'm trying to reply to a PM, but I'm getting a "Database error - Please try again. If you come back to this error screen, report the error to an administrator." when I try to send. This worked fine yesterday, but it seems to be broken now.

EDIT: it looks like the messages are failing to send if they contain a "right single quotation mark" (unicode 0x2019) or an "em dash" (unicode 0x2014). If I replace those characters with an apostrophe (') or a hyphen (-) respectively, the problem goes away and I can again send messages just fine.

Thank you for narrowing down which unicode chars are causing this. This helps. It's either a bug in SMF or some setting I have on some postgres table that needs to change.