Re: Patching Xenix with the X/ProFile patches using lisafsh-tool

From: Andreas_210 <katertom01_at_email.domain.hidden>
Date: Sun, 19 Aug 2007 04:27:56 -0700

> Another issue with Lisa xenix is that xenix assumes the size of the ProFile
> corresponds to the type of Lisa:

You were RIGHT with that.
That was the failure !
Thanks for that great explaination.

> a) if your Lisa's built-in parallel port is in the drive cage area (NOT
> beside the serial connectors on the back panel), then you must use a 10MB
> drive with xenix. If your X/ProFile is emulating a 5MB ProFile instead,
> then xenix will report errors as it tries to access sectors beyond the
> limit of the 5MB drive.

It is a typical 2/10 (H 88) with a 10MB internal Widget originally.

I knew that the CF Card had a formatted size of 5 MB. Having read some older posts here, I was sure xenix could handle both 5 and 10 MB drives untill the install process asks for that, later.

Ive used FEdit and also tested lisafsh-tool (with 2 offsets changed). Both generated a working disk / image I could install xenix on the XProFile, now.

Thank you very much James and Ray !!!

--~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "LisaList" group. To post to this group, send email to lisalist_at_email.domain.hidden To unsubscribe from this group, send email to lisalist-unsubscribe_at_email.domain.hidden For more options, visit this group at http://groups.google.com/group/lisalist?hl=en -~----------~----~----~----~------~----~------~--~--- Received on 2007-08-19 07:33:35

This archive was generated by hypermail 2.4.0 : 2020-01-13 12:15:13 EST