Re: Lisa Disk Drive

From: Jerome Vernet <vernet.jerome_at_email.domain.hidden>
Date: Sun, 26 Feb 2006 21:36:11 +0100

Le 26 fvr. 06, 21:31, Guido Deiana a crit :

> On Sun, 26 Feb 2006 21:20:52 +0100, Jerome Vernet wrote
>> I have two IO card, both tested with same behavior. I have in fact two
>> back plane with CPU, IO and mem, same thing :( :(
>>
>> It all for today, I will bring the Lisa back to my stock for a long
>> time...
>
> Hi Jerome,
> I've had the same problems with the Lisa internal connectors oxided.
> The drive began to read for 1 second and after the floppy (tested
> working!) is ejected.
> Testing with a second complete (tested working) cards cage I've got
> the same results.
> Only after to have well cleaned the female connectors (these present
> internally on the
> Lisa case) with Sidol and a Dry Antioxidant Spray the floppy drive has
> began to works
> again.
>
It may help, yes. I will try to check the connection between the Lite Adapter and the disk (tested with 2 different cable, connector on the Lite seems to be clean).

Then, the ribbon between the board and the lite adapter: where this cable is connected to the mainboard? How I can remove it ?

Jerome

-- 
LisaList is sponsored by <http://lowendmac.com/> and...

Shop buy.com and save. <http://lowendmac.com/ad/buy.com.html>

      Support Low End Mac <http://lowendmac.com/lists/support.html>

LisaList info:          <http://lowendmac.com/lists/lisa.html>
  --> AOL users, remove "mailto:"
Send list messages to:  <mailto:lisalist_at_email.domain.hidden>
To unsubscribe, email:  <mailto:lisalist-off_at_email.domain.hidden>
For digest mode, email: <mailto:lisalist-digest_at_email.domain.hidden>
Subscription questions: <mailto:low_end_mac_at_email.domain.hidden>
Archive: <http://www.mail-archive.com/lisalist%40mail.maclaunch.com/>

iPod Accessories for Less
at 1-800-iPOD.COM
Fast Delivery, Low Price, Good Deal
www.1800ipod.com
Received on 2006-02-26 12:39:55

This archive was generated by hypermail 2.4.0 : 2020-01-13 12:15:13 EST