Re: Lisa Disk Drive

From: Jerome Vernet <vernet.jerome_at_email.domain.hidden>
Date: Sun, 26 Feb 2006 21:20:52 +0100

Le 26 fvr. 06, 20:57, Jerome Vernet a crit :

>
>
> perhaps the drive is also dead, so I will retry with another one
> (without killing anything on the drive itself).
>
Ok, I've just tested with another drive (F75W, 1,44). This time, with the ribbon cutted in 9 and 20, I have exactly the same behavior than with the original disk.

So, it's not the drive. It may be the Lite Adapter, wich is dead. :( No way to find one, I suppose...

Or what else can I do ? There is two ribbon that can connect to the Lite Adapter. I usually use the first one, I've tested with the other with no success (the drive is not seen at all).

I have two IO card, both tested with same behavior. I have in fact two back plane with CPU, IO and mem, same thing :( :(

It all for today, I will bring the Lisa back to my stock for a long time...

Thanks for your help !

jerome

-- 
LisaList is sponsored by <http://lowendmac.com/> and...

Shop buy.com and save. <http://lowendmac.com/ad/buy.com.html>

      Support Low End Mac <http://lowendmac.com/lists/support.html>

LisaList info:          <http://lowendmac.com/lists/lisa.html>
  --> AOL users, remove "mailto:"
Send list messages to:  <mailto:lisalist_at_email.domain.hidden>
To unsubscribe, email:  <mailto:lisalist-off_at_email.domain.hidden>
For digest mode, email: <mailto:lisalist-digest_at_email.domain.hidden>
Subscription questions: <mailto:low_end_mac_at_email.domain.hidden>
Archive: <http://www.mail-archive.com/lisalist%40mail.maclaunch.com/>

iPod Accessories for Less
at 1-800-iPOD.COM
Fast Delivery, Low Price, Good Deal
www.1800ipod.com
Received on 2006-02-26 12:24:55

This archive was generated by hypermail 2.4.0 : 2020-01-13 12:15:13 EST